AH-121 will not connect to HMOL

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I had a 121 set up before with a 10.X IP address at my previous employer. When I moved to a new job, that IP in HMOL changed. I deleted the 121 from my HMOL, but now it is stuck in the solid amber indicator.
I have it sitting behind a Fortinet firewall, and it is getting an DHCP address from the Fortinet. I tried some suggestions from this thread: http://community.aerohive.com/aerohiv.... Here are some results from my testing after I used putty to connect to the 121....

ping 198.46.54.150 - worked
ping hm-useast60-03.aerohive.com - ERROR: ping: unknown host hm-useast60-03.aerohive.com
capwap ping 198.46.54.150 - worked
capwap ping hm-useast60-03.aerohive.com - CAPWAP ping: unknown host hm-useast60-03.aerohive.com

When I try all those pings from my PC, they work without any issues.

Also, when I log directly into the 121, I have it set for DHCP client. When I choose static, it has all the info for my Fortinet and and IP address, but no DNS server. When I put in a DNS server and click apply, it does not keep that setting.

I also get a message in HMOL about not being able to see the 121 with the old IP address.

What have I done wrong?

-Mike
Photo of Mike Jones

Mike Jones

  • 3 Posts
  • 2 Reply Likes
  • frustrated.

Posted 5 years ago

  • 1
Photo of Antonio Medina

Antonio Medina

  • 7 Posts
  • 2 Reply Likes
Check your dns server. Looks like you maybe having a problem resolving names since you can ping using IP address. One other thing to try is capwap ping staging.aerohive.com to make sure your Fortinet isn't blocking UDP port 12222. LAst I would try to factory default it. You can do this by type reset config or by holding down the reset button for more than 5 secs.
Photo of Mike Jones

Mike Jones

  • 3 Posts
  • 2 Reply Likes
Good call Antonio. I ended up calling support, which is what they had me do. We changed it to a Google DNS server and it worked fine. I have all my devices using the Fortinet DNS servers, so it is odd those did not resolve.

-Mike