Aerohive 5GHz Australian channels not able to be applied to device

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Is there another country code option that will allow all allowed Australian channels to be applied?

From what I read the US channels are identical but I am not able to apply the US channels to my Australian device.

We have nearly 70 AP's in very high density for best performance. We have worked through the AeroHive whitepaper on High-Density Wi-Fi Design Config Guide.

I am trying to manually assign 5GHz channels.

This has been the only way we can reduce the errors and retires on the top 10 AP's on the dashboard.

These errors and retries were after we manually set 2.4GHz channels. I do not have a screen shot but before the 2.4GHz channels were manually assigned we were getting closer to 40% errors and 75% retires.



I worked out to use the 40MHz band width on the following channels:

36
48
60
100
112
124
136
149
161

When I tried to select 124 the option was not available from the drop down menu.

I then rechecked and worked out I could use:

36
48
60
100
112
132
140
153
165

I then looked at HiveManager and found that not all of these channels were applied.

Only channels 36,52,60,100,108,132,149,157 were being applied.

I then tried to manually set the channels through SSH directly to the AP.

I can only apply certain channels. Here are the results:



This does not leave enough room between channels for 40MHz width, if I try to use a 9 channel spread.

This has been the only way we can reduce the errors and retires on the top 10 AP's on the dashboard.

Below is the errors and retries after we set the 5GHz channels. Keep in mind the 5GHz channels are not all set to what we though because of the problem above.



I can see better now where there are still some problems, whereas before all I could see was a big mess.

I know I could apply a 5 channel spread for 5GHz band, But I don't understand why I can not apply the channel that is available in the drop down.

Why can I not apply all Australian channels to my AP?
Photo of Michael Drummond

Michael Drummond

  • 36 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Andrew MacTaggart

Andrew MacTaggart, Champ

  • 483 Posts
  • 86 Reply Likes
Hi Mike

You are bonding Channels

They need to be adjacent

you either select 40 above or 40 below

which means bond 40 MHz channel 36 and the above channel 40

or

which means bond 40 MHz channel 40 and the below channel 36

if you want to use all channels you will need to remove channel bonding

also you need to enable DFS
Photo of Andrew MacTaggart

Andrew MacTaggart, Champ

  • 483 Posts
  • 86 Reply Likes
I have 80 APs in dense deployment in rf crowded environment

Try lowering the power

if your RF environment is not clean and the majority of clients don't support SGI
disable short guard interval

50 to 70 % error rate is an indication of design issues

APs are too close together
Power levels too high
Lower data rates not disabled
etc..

Recommended reading

http://www.aerohive.com/330000/docs/h...
Photo of Michael Drummond

Michael Drummond

  • 36 Posts
  • 0 Reply Likes
Thanks Andrew,

We have done all of the things you are suggesting. We had followed the Aerohive_High-Density_Wi-Fi-Design-Config-Guide_330073-01 whitepaper.

We ended up manually settings both 2.4 and 5 GHz channels.

We set a 4 channel spread for 2.4GHz, which does have some shoulder overlap. (channels 1,4,8,11). But as you can see from the graph we are far better off than auto channels.

We also used a 9 channel spread for 5GHz which also touches shoulders. (Channels 36,44,52,60,100,108,132,149,157).

This what my errors and retries look like this morning.



We did drop all 802.11b signals. We also increased the basic radio rates to minimum 36Mbs. Most AP's have either 5 or 10 dB on bo0th 2.4 and 5 GHz.
Photo of Andrew MacTaggart

Andrew MacTaggart, Champ

  • 483 Posts
  • 86 Reply Likes
Looking much better

Other important thing to consider is the client base and how much airtime they use

In my environment, IPADs seem to be the worst culprits, so even in a sleep state they consume airtime on some of the APs.

Also remember that since you are manually setting the channels, you must monitor, incase the rf environment changes over time.

36Mbs is such a high setting as a basic rate, I am using 18Mbs and 24 Mbps in our environment.

The basic rate will be used by management and control frames

So if you find and weird issues arising, you may consider lowering the Basic rate

Although you disabled b, If there are b clients about they will show up as interference, but they should not kick off the protection mechanisms that will lower throughput in the 2.4Ghz band.

using 1, 4, 8, 11 is a bit strange - you might be better off using 1,6,11 and disabling a few scattered 2.4Ghz radios throughout the environment.



Cheers
A
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
Michael, one thing to be aware of is that some wireless clients sold on this side of the Tasman are FCC locked so their 2.4 GHz radios only operate on channels 1, 6 and 11. When these wireless clients connect to 2.4 GHz four channel wireless networks they can experience intermittent connectivity errors and poor performance. Since I am sure that the wireless clients on your side of the Tasman and the same as the ones we get on this side of the Tasman it is something to watch for.