Aerohive CWP does not display changes after editing

  • 1
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
Recently I edited my guest login portal. One of the changes I made was the login button. When I uploaded the page to the AP however, the button remained the same as the default web page.

All I did was rename my newly created button the same as the exported button from the AP.
Below is how my new site should look like. Both the resolution for the original login button is the same as the new one.

But when accessed via the access point the login button became

Photo of Shahiir Nor Bahgia

Shahiir Nor Bahgia

  • 3 Posts
  • 1 Reply Like

Posted 3 years ago

  • 1
Photo of Ruwan Indika

Ruwan Indika

  • 66 Posts
  • 22 Reply Likes
Hi Shahiir,

Rename your button as "login.png"

(Edited)
Photo of Shahiir Nor Bahgia

Shahiir Nor Bahgia

  • 3 Posts
  • 1 Reply Like
All files were renamed during upload byt unfortunately the button did not change
Photo of Ruwan Indika

Ruwan Indika

  • 66 Posts
  • 22 Reply Likes
Hi Shahiir,

I could see the issue you experienced, Try the work around below, 



1) Rename your new button image to be login2.png'




2) Edit authentication.html  and replace the file name login.png with login2.png





3) Create a new directory, upload all files to the new directory and select authentication.html as login page.








After that the new button image appeared in the CWP 

Photo of Shahiir Nor Bahgia

Shahiir Nor Bahgia

  • 3 Posts
  • 1 Reply Like
It worked. Thank you