Aerohive AP230 speed at 5G

  • 1
  • Question
  • Updated 1 year ago
  • (Edited)
Hello Support,

as below picture, the 5G speed is so strange.please help to analyze it

Photo of Hunter Hu

Hunter Hu

  • 24 Posts
  • 1 Reply Like

Posted 1 year ago

  • 1
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
Which access point model is producing the graph to the left and how have you configured the SSID (data rates, etc.) and radio profiles on the AP230?
(Edited)
Photo of Hunter Hu

Hunter Hu

  • 24 Posts
  • 1 Reply Like
use the 5G model "Radio_ac0", and use the default rate seting at ssid profile
(Edited)
Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
For the SSID data rates try the following:



For the radio profile do the following:

  1. Click on the "Configuration" menu.
  2. Click on "Radio Profiles" in the left hand pane.
  3. Place a tick next to the "High-Capacity-80MHz-11ac-Profile" entry.
  4. Click on the "Clone" button.
  5. Type "High-Capacity-40MHz-11ac-Profile" into the "Profile Name" field.
  6. Expand the "Channel and Power" option.
  7. Select "40 MHz" from the "Channel Width" drop down menu.
  8. Click on the "Save" button.
  9. Click on the "Monitor" menu.
  10. Place a tick next to your access point entry.
  11. Click on the "Modify" button.
  12. Change the 5 GHz radio profile to "High-Capacity-40MHz-11ac-Profile".
  13. Click on the "Save" button.
  14. Place a tick next to your access point entry.
  15. Click on the "Update..." button.
  16. Click on "Update Devices" from the drop down menu.
  17. Click on the "Update" button to update your selected access point.  This will also install the "Golden" firmware image.  If you don't want to change firmware firmware select "Don't upgrade" next to the "HiveOS" entry.
Photo of Hunter Hu

Hunter Hu

  • 24 Posts
  • 1 Reply Like
According to your suggestion to setting, the Client negotiation rate is 400M, the download speed same old before
Photo of Hunter Hu

Hunter Hu

  • 24 Posts
  • 1 Reply Like

Photo of Crowdie

Crowdie, Champ

  • 972 Posts
  • 272 Reply Likes
Are you copying the file from one computer on your local network to another or to a destination on another network?

What is the AP230 connected to? (switch, router, etc.)

What is between your computer and the access point? (walls, etc.)

Which wireless card do you have?

They are so many factors that can affect your wireless performance.
(Edited)
Photo of Hunter Hu

Hunter Hu

  • 24 Posts
  • 1 Reply Like
Yes,testing copy file from fileserver. AP230 connectd cisco 3650 switch

your suggestion is right. i did perform a complete configuration update and rebooted for devices . it works.

another question , why is the 40MHz (20M download ) faster than the 80MHz (10M download ) download speed.

again thanks
(Edited)
Photo of Jonathan Hurtt

Jonathan Hurtt

  • 98 Posts
  • 48 Reply Likes
Curious to know what the version of HiveOS currently installed on the AP? And if you care to share your running configuration. 
(Edited)
Photo of Hunter Hu

Hunter Hu

  • 24 Posts
  • 1 Reply Like
Crowdie is right and solved it , thanks for your attention