Aerohive AP won't reduce Tx power

  • 1
  • Question
  • Updated 3 years ago
Hi,

we have several APs in our infrastructure. Some are 121 and others are 330. We want to decrease Tx power on 2.4 Ghz. We have defined MAX Tx power as 14dBm. Radio profile has been assigned to APs. Under APs, power is set to Auto but still it won't reduce power.

We have pushed config several times and tried to reboot APs but it won't reduce. Are we missing something? We can see that APs are hearing almost everything in nei.

Please advise.
Farzan
Photo of Farzan Qureshi

Farzan Qureshi

  • 4 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of BJ

BJ, Champ

  • 374 Posts
  • 45 Reply Likes
Just to confirm, you've created a new radio profile, set the radio mode for 2.4 GHz (802.11g/n), and set the max transmit power to 14 dBm...



You then went to your individual AP configurations and set the new radio profile...



Afterward you pushed complete configs and rebooted

Best,
BJ
Photo of Farzan Qureshi

Farzan Qureshi

  • 4 Posts
  • 0 Reply Likes
Hi BJ,

Thanks for your detailed response.

I haven't pushed complete config. I did delta update. Won't it do it?

Yes to your other questions. I have created a new radio profile and set the max power as mentioned in your post and I have then assigned to g/n radio under AP. 

I have also rebooted AP. The only difference is I haven't tried full config upload.

Is there a need to do full upload?
Photo of BJ

BJ, Champ

  • 374 Posts
  • 45 Reply Likes
I may be mistaken, but I believe I once read that a complete config is required when applying new radio profiles. 
Photo of Farzan Qureshi

Farzan Qureshi

  • 4 Posts
  • 0 Reply Likes
Hi BJ,

I have done that but still no change :(

Any further ideas?
Photo of Farzan Qureshi

Farzan Qureshi

  • 4 Posts
  • 0 Reply Likes
And it is not particular to this site. I am working on another site and it is doing the same thing. I have reduced the power and assigned profile to AP. All APs are 330 but it won't reduce :(