Aerohive AP selecting auto channel outside of 1, 6, and 11 channels

  • 1
  • Question
  • Updated 2 years ago
I have an AP230 (located in Australia) and the auto-channel selection is selecting channel 9 on 2.4GHz.  

The radio profile for 2.4GHz is the default 'radio_ng0', with region as USA, Model as 3 channels:

The AP itself has been set to Australia region:

How can we ensure that the AP only selects 1, 6 or 11?  Are there any other settings that need modifying?
Photo of Hammertime


  • 8 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Crowdie

Crowdie, Champ

  • 967 Posts
  • 270 Reply Likes
Clone the "radio_ng0" radio profile and in the new radio profile change the Region to "Europe" while keeping the Channel Model as "3 Channels" and the Channel as "01-06-11".  Assign the new radio profile to the access point's 2.4 GHz radio and you should be fine.  This works across here on the other side of the Tasman.