Aerohive acces point disconnected in Hivemanager

  • 1
  • Question
  • Updated 1 year ago
  • (Edited)
We have 1 access point (AP 130) that is disconnected on our Hivemanager.
The access point still works and I get SSH into the console. I have also tried rebooting it with no success.
Photo of Dries L

Dries L

  • 5 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Jonas Dekkers

Jonas Dekkers

  • 152 Posts
  • 29 Reply Likes
Did you checked if the lan part is fine? If you connect your laptop on the network port, do you receive an ip-address?

Can you find the ip-adress in your dhcp pool? Can you ping it? Can you SSH to it?

Dries sounds like a Belgian name :-D.

Regards,
Jonas Dekkers
(Edited)
Photo of Jonas Dekkers

Jonas Dekkers

  • 152 Posts
  • 29 Reply Likes
Did you try a factory reset? Do you use vlans?
Photo of Dries L

Dries L

  • 5 Posts
  • 0 Reply Likes
Hello Jonas,

Yes, i'm from Belgium :)

I was still editing the topic but it seems like the changes I made didn't come through so here it is:

The AP is currently set on DHCP, it gets the following internal IP: 192.168.105.52
I can connect to the AP through the browser and I can also SSH to it.

On our hivemanager it still shows as "Disconnected" and with an old IP but from the same DHCP range.

When I look at the capwap client information through SSH I get this information:

CAPWAP client:   Enabled
CAPWAP transport mode:  HTTP on TCP
DISCOVERY state: Sending Discovery packets to find the CAPWAP server
CAPWAP client IP:        192.168.105.52
CAPWAP server IP:        52.209.72.242
HiveManager Primary Name:hm-emea-140.aerohive.com
HiveManager Backup Name:
CAPWAP Default Server Name: redirector.aerohive.com
Virtual HiveManager Name: Covena
Server destination Port: 80
CAPWAP send event:       Enabled
CAPWAP DTLS state:       Enabled
CAPWAP DTLS negotiation: Enabled
     DTLS next connect status:   Enable
     DTLS always accept bootstrap passphrase: Enabled
     DTLS session status: Disconnect
     DTLS key type: passphrase
     DTLS session cut interval:     5 seconds
     DTLS handshake wait interval: 60 seconds
     DTLS Max retry count:          3
     DTLS authorize failed:         0
     DTLS reconnect count:          0
Discovery interval:      5 seconds
Heartbeat interval:     30 seconds
Max discovery interval: 10 seconds
Neighbor dead interval:105 seconds
Silent interval:        15 seconds
Wait join interval:     60 seconds
Discovery count:         0
Max discovery count:     3
Retransmit count:        0
Max retransmit count:    2
Primary server tries:    2
Backup server tries:     1
Keepalives lost/sent:    0/0
Event packet drop due to buffer shortage: 0
Event packet drop due to loss connection: 8


Apparently the AP keeps retrying to connect "DISCOVERY state: Sending Discovery packets to find the CAPWAP server"
Photo of Dries L

Dries L

  • 5 Posts
  • 0 Reply Likes
We do not use VLANs on the switch this AP is connected to. There are 3 other AP's also connected to the same switch but they are working fine.

I have not tried factory resetting it, is this an easy thing to do? I suppose I need to manually point the AP back to our Hivemanager after the factory reset?
Photo of Jonas Dekkers

Jonas Dekkers

  • 152 Posts
  • 29 Reply Likes
This is an easy thing to do if you have a paper clip ;-). Just hold it for 10 seconds during the boot, you see the light flashing. Otherwise it's also possible with ssh. But I need to search the commands for this.
Photo of Dries L

Dries L

  • 5 Posts
  • 0 Reply Likes
Okay I will try to do a factory reset. :)
But do I need to manually point the AP back to our Hivemanager after the factory reset?
Photo of Jonas Dekkers

Jonas Dekkers

  • 152 Posts
  • 29 Reply Likes
Normally not. The redirector keeps the serial numer pointing to your hive.

To reset with ssh try: reset config no-prompt

I would also try another switch, just to be sure. A customer of us had some problems with a few access points on a switch and other were working fine. After testing it looked that some ports of the switch were broken.
Photo of Dries L

Dries L

  • 5 Posts
  • 0 Reply Likes
I just did the factory reset and after about 15 minutes the AP was connected again in the Hivemanager :)

Thanks for your help, Jonas! :)
Photo of Jonas Dekkers

Jonas Dekkers

  • 152 Posts
  • 29 Reply Likes
No problem. If you need a good Aerohive partner in Belgium just contact Complit ;-).