Adding AP 130 to HiveManager

  • 1
  • Question
  • Updated 11 months ago
  • (Edited)
I've recently acquired an AP130, I've plugged it into my DHCP network with the PoE injector, it obtains an IP address on my network and I can log into the device however I cannot add it into HiveManager, HiveManager is not identifying it.

The LED on the AP130 is displaying red.

Your assistance would be greatly appreciated!
Photo of Joshua Webster

Joshua Webster

  • 6 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Manoah Coenraad

Manoah Coenraad, Champ

  • 72 Posts
  • 67 Reply Likes
Hi Joshua, are you using a Hivemanager online / Hivemanager NG or Hivemanager (NG) VA?
(Edited)
Photo of j

j

  • 24 Posts
  • 7 Reply Likes
I'm guessing you have a HiveManager Online account? By default, your device will first try to connect to a local HM. It will then try to reach Aerohive's redirection server, and by assigning the device's serial number to your HMOL account (Monitor > All Devices > Device Inventory... > Add/Import), the service will direct your device to your HMOL instance by forming a CAPWAP connection (UDP port 12222). If that fails, it will try to establish a connection on TCP ports 80 or 443.

Also, make sure you have a rule permitting outbound SSH on TCP port 22 for allowing your device to download HiveOS image files.

Photo of Bill W.

Bill W.

  • 222 Posts
  • 35 Reply Likes
While logged into the AP, issue the command "show capwap client" and post your results. This will give you some good information to start your troubleshooting.
Photo of Jackywong

Jackywong

  • 13 Posts
  • 0 Reply Likes
AP130