"The CAPWAP client reconnected because the current capwap delay time lower than threshold value", why?

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I see this message from my AP's and not sure if it is even relevant or just noise.

Thoughts?
Photo of Michael

Michael

  • 2 Posts
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1030 Posts
  • 271 Reply Likes
Michael,
In general, it's just noise. We are looking at inhibiting some of these info-only messages.
Photo of Eddy

Eddy

  • 9 Posts
  • 0 Reply Likes
I have suddenly started having this issue.  "The current capwap delay time lower than threshold value." Twelve of our APs are sending me email alerts about this on a nearly minute by minute basis --ten alerts in ten minutes.  When I opened my email this morning --well, you can imagine the flood I received. How do I "fix" or "take control" of this?
Photo of Matthew Rudkowski

Matthew Rudkowski

  • 38 Posts
  • 2 Reply Likes
I went through this as well and have since adjusted the capwap server settings. However, I'm not sure if you can do this in HMoL.
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1030 Posts
  • 271 Reply Likes
Ed, Matthew,
In HMOL you do not get control over the CAPWAP Echo Request Interval or the Dead Neighbor Interval (because due to various legacy reasons changes applied to one VHM would affect other VHMs on that host), but you can inhibit the email messages altogether. 

Browse within HiveManager to Home->Administration->HiveManager Services. Next click on Update Email Service Settings. The Notification Table is what you want to look at.

The particular message you're complaining about means the error condition has been cleared and CAPWAP is now behaving as expected, so I _think_ that unchecking the Clear column will stop these emails from being sent to you.

I personally, due to the vagaries of packet delivery over the Internet, just turned off all CAPWAP related emails. 
Photo of Jori

Jori

  • 1 Post
  • 0 Reply Likes
Hi,

It's not that really care about the e-mails but isn't there a real answer how to stop the problem, not the e-mails?
the last 3 days I received 90 e-mails.
Photo of Mike Kouri

Mike Kouri, Official Rep

  • 1030 Posts
  • 271 Reply Likes
Jori,
The fundamental problem is not something you (or we) have control over, it's due to the vagaries of packet delivery over the Internet. Sometimes packets just take longer than otherwise. 

We tried to select values appropriate for most customers, and we have placed data centers around the world so that the VHMs will be close to the managed equipment, but we cannot control the data paths between the VHMs and the managed equipment. 

The only real way to stop this event from occurring would be to place the HiveManager inside your own facilities and then tune the CAPWAP Echo Request Interval and/or the Dead Neighbor Interval to meet your own needs.

Please accept my assurance that we are well aware of how annoying these messages are, and we are trying to take that into consideration for our next-generation management platform designs.
Photo of Matthew Rudkowski

Matthew Rudkowski

  • 38 Posts
  • 2 Reply Likes
@Mike Kouri, just a thought on this for the next-gen platform. Maybe have these down to a if capwap connection lost for X amount of time then alert, to know when truly lose an AP not just a capwap blip.
Photo of MST

MST

  • 152 Posts
  • 3 Reply Likes
We have 60 of 230 and the problem started showing after we restarted HM VM on premises. It can not be our network since we have just installed new switches and the vendor checked our config. This is something very popular in aerohive and according to the tech should not be worry at all.

Well we are about to upgrade to 6.8r3 and see if that fix.