6.4r1 upgrade error

  • 2
  • Question
  • Updated 3 years ago
  • Answered
After upgrade HMOL to 6.4r1, can't update configuration to ap's due to an error:
Generate CLI ssid 11n-mcs-expand-rate-set failed (see attached png)

I tried to upload a complete configuratio before and after HiveOs update. The error occurs only with the 6.2r1 and 6.4r1 AP OS (with HMOL 6.4r1)

I revert the HMOL to 6.2r1 and all works fine

Any Idea?

Thanks for your help
Photo of Joan

Joan

  • 16 Posts
  • 1 Reply Like

Posted 3 years ago

  • 2
Photo of Stelef

Stelef

  • 6 Posts
  • 1 Reply Like
We had the same problem. In our configuration an unused SSID was called in the selected Classifier Map(Network Policy -> Additional Settings -> Qos Settings).
(Edited)
Photo of Joan

Joan

  • 16 Posts
  • 1 Reply Like
Thanks Steven!
I had the same issue.... 
After change the SSID in the classifier map, I can update my APs

You're my savior!

thanks.
Photo of Gary Smith

Gary Smith, Official Rep

  • 299 Posts
  • 61 Reply Likes
Hi Steven / Joan,

FYI, this is a known issue and will be addressed in a future software release.

Kind Regards,
Gary Smith