5 Ghz not showing AP120

  • 1
  • Question
  • Updated 2 years ago
Hello all. Im new here.

Got a 19 AP Aerohive going on a school. Hivemanager is with software Enterprise   4.1r4
But 2 of the AP's, are not using the 5Ghz. I guees. They does not show a used channel at wifi1 channel..... Why?


Both of the AP's with this problem:
Are newer, with newer software.
Are managed by non superuser.

Here is an image. Pay attention to the HiveOS and the Wifi1channel.
I tried to predefine channels, but that wont work.



What am i missing?
Photo of Haahrsit

Haahrsit

  • 6 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Keith McIntyre

Keith McIntyre, Employee

  • 3 Posts
  • 0 Reply Likes
Hi Haahrsit,

Have you checked to ensure you have not disabled the wifi1 radio on those 2 APs? When you say you tried to predefine a channel, are you statically assigning 5Ghz channels?

Is there any specific reason you are running HiveOS 4.1r4? This version is extremely old. I'd recommend upgrading the APs to our golden release HiveOS 6.5r3

Thanks
Photo of Haahrsit

Haahrsit

  • 6 Posts
  • 0 Reply Likes
Hi Keith

We dont upgrade the software, because it is to expensive. And the system works GREAT. So we see no reason.
Do we wanna upgrade now, then im told we have to pay for all the updates from 4.1r4 to 6.5r3?

We rather save the money and buy a new Aerohive system, when the current system starts to struggle.

I dont think 5 Ghz is disabled. It looks like it should be enabled:
Photo of Haahrsit

Haahrsit

  • 6 Posts
  • 0 Reply Likes
Anyonegot any idea, of what i could be missing?
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
I could be wrong, but seem to remember that it was a software issue that was resolved with a subsequent update. The version of the software that you are using has been obsolete for a few years now. You could downgrade those affected APs so that at least your environment is consistent if you are unwilling to pay for ongoing support and maintenance, assuming you have been told you need this to get access to updates.

I have put HiveOS 4.0r1a for the AP120 here, if you need it and wish to go down the downgrading route: https://mega.nz/#!boNXkJaZ!AJfl-Tlkgh-9CToSYaE8GmzBAvXfpwC5O4fJrCSmZ3I
(Edited)
Photo of Keith McIntyre

Keith McIntyre, Employee

  • 3 Posts
  • 0 Reply Likes
Good Morning,

Is your HiveManager on premises? If so, are you referring to the cost of upgrading your infrastructure to support the newer versions of HiveManager?

Actual software updates are free as long as you have valid licensing applied to your HiveManager. These can all be downloaded from the Aerohive support portal under software downloads. The only cost (licensing aside) is to upgrade your infrastructure to support the more demanding HiveManager versions.

As Nick said this version of code is obsolete and newer versions of software have many bug fixes (which this could be...). I would downgrade the APs back to 4.0r1 to see if this resolves the issue. My hunch is that this is an issue with 4.1r4 and has since been fixed in a newer version of HiveOS.

Thanks,

Keith
Photo of Haahrsit

Haahrsit

  • 6 Posts
  • 0 Reply Likes
Thx.

I tried to downgrade both AP's with failures. It worked for 1 of them, but the other one, gaved me this failure:
The HiveOS image file ap120-4.0r1.img.S does not match for MAC OUI "08EA44".

Could a new AP120 not accept the older version?
Photo of Nick Lowe

Nick Lowe, Official Rep

  • 2491 Posts
  • 451 Reply Likes
That means that it's from a newer batch of hardware that has an OUI the older firmware does not support.

To solve this, you are going to have to update past 6.4r1a.
Photo of BJ

BJ, Champ

  • 374 Posts
  • 45 Reply Likes
If you have an older on-premise HiveManager appliance, the only cost I'm aware to upgrade to 6.X is a 3GB memory upgrade. I'm trying to find the upgrade specs online for you. The features set cabpabilites between 4 & 6 are well worth the effort.
Then, as Keith points out, HiveOS upgrades are no cost for licensed devices.

Best,
BJ