2208p Will Not Connect to HMOL

  • 2
  • Question
  • Updated 2 years ago
I have a new 2208p switch that will connect to HMOL-NG. I've set 'hivemanager address' to the same address as my AP250. In fact, I've tried several addresses found in About in NG. 

Doing 'show hivemanager status' gives various results.

(AH-Switch) #show hivemanager status
HiveAgent Version.............................. 0.2.50
HiveAgent Status............................... CONTACTING REDIRECTOR
HiveAgent AssociationUrl....................... -
HiveAgent AssociationMethod.................... REDIRECTOR
HiveAgent PollUrl.............................. -
HiveAgent RedirectorUrl........................ https://cloud-rd.aerohive.com/redirector/220816032XXXXX/hac
HiveAgent ServerCertificateInfo................ Peer certificate cannot be authenticated with given CA certificates

(AH-Switch) #show hivemanager st
HiveAgent Version.............................. 0.2.50
HiveAgent Status............................... CONNECTING TO HIVEMANAGER
HiveAgent AssociationUrl....................... -
HiveAgent AssociationMethod.................... IP_DHCP
HiveAgent PollUrl.............................. -

I tried support but they kept wanting me to use CAPWAP commands. Those are no longer around in this OS, very disappointing but it is what it is. My last reply was 'I need to look into this further.'

Has anyone been able to connect their switch to NG?
Photo of rhaviland

rhaviland

  • 5 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of ATSUSHI ASAMI

ATSUSHI ASAMI

  • 16 Posts
  • 4 Reply Likes
Hello,

Somehow you should setup a clock on the SR2208P properly - this was not happened on other APs and SR switches.

- connect a console cable to the SR2208P
- admin and no password
- enable
- configure, then type the following commands:
 
clock timezone <hours differed from UTC, -12 to +13> <minutes differed, 0 to 59> <zone acronym>
clock set hh:mm:ss
clock set mm/dd/yyy

- Now your SR2208P should be connected to HM-NG.

Cheers,
Asami
Photo of rhaviland

rhaviland

  • 5 Posts
  • 0 Reply Likes
<<SOLVED>>

I did 'write mem' and 'reload'. After the reload, the clock reverted back. Ugh. The 'timezone' stayed, though. Did it again and then set 'summer-time."

I was close to this solution yesterday. Except I kept trying to set it up to use a NTP server. I knew the clock had to be close in HMOL, I should have known for NG as well.
Photo of rhaviland

rhaviland

  • 5 Posts
  • 0 Reply Likes
You don't happen to know how to connect it to a NTP server do you?
Photo of ATSUSHI ASAMI

ATSUSHI ASAMI

  • 16 Posts
  • 4 Reply Likes
Hello,

You can configure your SNTP servers with the following commands:

sntp broadcast client poll-interval
sntp client mode
sntp client port
sntp unicast client poll-interval
sntp unicast client poll-timeout
sntp unicast client poll-retry
sntp server
sntp source-interface

Please refer the "Aerohive Switch Command Reference Guide" which you can download from the Support site.

Cheers,
Asami