#iBeaconWebinar can this code be loaded to current bluetooth 4.0 enabled platforms, like a laptop?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
updating current environment
Photo of marc barnett

marc barnett

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Matthew Gast

Matthew Gast

  • 284 Posts
  • 63 Reply Likes
Bluetooth 4.0 (or later) is the hardware requirement.  Once you have that, it's a matter of getting the right software -- and yes, your MacBook has the software to act as an iBeacon, as do recent iOS devices.